{:closed=>"Closed", :complete=>"Complete", :false_alarm=>"False Alarm", :identified=>"Identified", :investigating=>"Investigating", :open=>"Open", :recovering=>"Recovering", :resolved=>"Resolved", :scheduled=>"Scheduled", :underway=>"Underway"}
After 44 minutes

We've now resolved the issue with the SSL certificate on our status page. Anyone still seeing errors should close/reopen their browser to force it to pickup the new certificate.

We completely dropped the ball on this occasion, missing the status page when updating the certificates throughout the system last month. We'll make some changes so this doesn't happen again.

Avatar for Robert Rawlins
Robert Rawlins
{:closed=>"Closed", :complete=>"Complete", :false_alarm=>"False Alarm", :identified=>"Identified", :investigating=>"Investigating", :open=>"Open", :recovering=>"Recovering", :resolved=>"Resolved", :scheduled=>"Scheduled", :underway=>"Underway"}
After 36 minutes

We're still seeing a few issues with the certificate on our status page, the team are continuing to dig into the problem to understand what is happening. It seems that the old certificate is being served despite the host having the new replacement. More updates to follow shortly.

Avatar for Robert Rawlins
Robert Rawlins
{:closed=>"Closed", :complete=>"Complete", :false_alarm=>"False Alarm", :identified=>"Identified", :investigating=>"Investigating", :open=>"Open", :recovering=>"Recovering", :resolved=>"Resolved", :scheduled=>"Scheduled", :underway=>"Underway"}

We're currently having a few issues with the SSL certificate on our own status page, which is a little embarrassing to say the least. No customers are affected by this issue.

Avatar for Robert Rawlins
Robert Rawlins
Began at: